Want to get rid of the ads? Become a member by registering today.
The Mariah Owners Club

Forum Left Top

Welcome to the The Mariah Owners Club.


Engine will not start

Mercury MerCruiser

Reply
 
Thread Tools
Old 03-12-2012, 04:13 PM   #1

Chris B is currently offline
Posts: 28
Status: Silver Contributor
Join Date: Jul 2011
Location: South Louisiana
Find me on the Map
My Year: 1998
My Model: Z260 MCC
My Engine: 7.4L Bravo III
Gallery Images: 0


Thanks: 0
Thanked 2 Times in 1 Post
Send Chris B:
a Private Message
 
Unhappy Engine will not start

Hi Everyone,

Has anyone had the following happen. When key is turned on the alarm does not sound as it normally does (worked fine last weekend). But then the engine turns over but will not strat. I bypassed the kill switch, the engine has fire, checked all fuses and breakers I could find (no bad fuses or tripped breakers). Has about half a tank of gas (checked with a stick to make sure). I have not checked the fuel filter yet or the fuel pump. I will work on that this evening (any suggestion on a quick check of the fuel pump). Everything ran just fine last weekend but yesterday no start. One thing it has done in the past is if I pull the throttle back quickly sometime the engine will die but starts back up without a problem. Any suggestions or ideas?

Also last weekend was first time I ran it full throttle, 4,600 RPM 40.4 MPH in calm water. 41.6 MPH on top of a 2 foot chop. Maybe I shook some trash loose in the tank or fule system? After the hard run in the lake I slowed down in bayou for an oncoming small boat and the engine died but fired back up and I ran 3,500 RPM to no wake zone, ran fine at idle, then opened up again for about 2 miles to home. Ran fine even during idle speed through canal to home.
__________________
Chris B.
1998 Z260 MCC
7.4 MPI Bravo III
Reply With Quote
  • Old 03-12-2012, 06:43 PM   #2
     
    ShabahZ280's Avatar

    ShabahZ280 is currently offline
    Posts: 3,449
    Status: Admin & Mariah Fanatic
    Join Date: Jun 2007
    Location: Cincinnati, OH
    Find me on the Map
    My Year: 1999
    My Model: Z280 MCC
    My Engine: 7.4L MPI Bravo III
    Gallery Images: 1564


    Thanks: 6
    Thanked 219 Times in 183 Posts
    Send ShabahZ280:
    a Private Message
     
    Default Re: Engine will not start

    I'm guessing it could be the fuel pump. A quick check of the fuel pump is easy. Turn the key into the ON position (not start), and you should hear it cycle up for a second or two to pressurize the line. Mine's an MPI, and I had the same issue, it ran fine one day, and the next day it was dead. Had to replace my fuel pump and the Mercruiser Cool Fuel system.

    I might suggest if it's in your budget, have it checked out at a service facility that works on Mercruisers. You could have as you say "shook up some trash" going almost 42mph with 2 foot chop.
    __________________
    Chris
    -1999 Mariah Z280 MCC, 7.4L MPI Bravo 3 DuoProp
    -2000 Mariah Shabah Z250 Limited Edition, 7.4L MPI, Bravo 1 (Sold, but not forgotten!)
    -Formerly known as ShabahZ250
    Reply With Quote
    Old 03-12-2012, 09:14 PM   #3

    Chris B is currently offline
    Posts: 28
    Status: Silver Contributor
    Join Date: Jul 2011
    Location: South Louisiana
    Find me on the Map
    My Year: 1998
    My Model: Z260 MCC
    My Engine: 7.4L Bravo III
    Gallery Images: 0


    Thanks: 0
    Thanked 2 Times in 1 Post
    Send Chris B:
    a Private Message
     
    Default Re: Engine will not start

    Hi Chris,

    Thanks for the info, I plan to check out the fuel system this evening. I will try to check out the fuel pump first. I have not put my eyes on it yet, the engine in this thing is way below the deck and there is not much room to work. I do hear something running for a few seconds after I turn the key off but have not figured what that is but will find out today. Also I planned to remove & replace the fuel filter and check the pick up tube in the tank. If I can will do all the work myself as we do not have a Mercruiser Dealer in town and boat is on the lift in my boat shed. If its not running will have to tow it to the ramp and winch it on the trailer.

    Also is the fuel pump something that can be purchased from Auto Zone, NAPA or is it a Mercruiser part?

    Will post what I find.
    __________________
    Chris B.
    1998 Z260 MCC
    7.4 MPI Bravo III
    Reply With Quote
    Old 03-12-2012, 10:10 PM   #4
     
    DCB_MINDED's Avatar

    DCB_MINDED is currently offline
    Posts: 196
    Status: Admiral
    Join Date: Jun 2011
    Location: South Carolina
    Find me on the Map
    My Year: 1999
    My Model: Shabah 238
    My Engine: 5.7 Alpha1
    Gallery Images: 0


    Thanks: 0
    Thanked 12 Times in 11 Posts
    Send DCB_MINDED:
    a Private Message
     
    Default Re: Engine will not start

    Mine is a 99 and my fuel pump is in the tank. There is an access hole (about a 6 inch plug that pries up with a screwdriver) under the back bench seat. This should give you access to the top of the fuel pump.... That is, if yours is set up the same as mine. Not sure where to buy them, but there should be a part number on it that you can use to find out. I have had really good luck at O'Reilleys getting parts for me. They usually have to order them, but can usually get them. Good luck on the search!
    Reply With Quote
    Old 03-12-2012, 10:38 PM   #5
     
    ShabahZ280's Avatar

    ShabahZ280 is currently offline
    Posts: 3,449
    Status: Admin & Mariah Fanatic
    Join Date: Jun 2007
    Location: Cincinnati, OH
    Find me on the Map
    My Year: 1999
    My Model: Z280 MCC
    My Engine: 7.4L MPI Bravo III
    Gallery Images: 1564


    Thanks: 6
    Thanked 219 Times in 183 Posts
    Send ShabahZ280:
    a Private Message
     
    Default Re: Engine will not start

    The fuel pump is on the port side of the engine, at the very bottom of the block, by the oil pan. It's underneath the square thing in this pic.


    If you have the "cool fuel" system, this is what the pump looks like.


    Quote:
    Originally Posted by Chris B View Post
    Also is the fuel pump something that can be purchased from Auto Zone, NAPA or is it a Mercruiser part?
    Use only Marine parts... Don't use automotive parts, as they are not fire and spark protected. Mercruiser fuel pumps and OEM replacement parts from brands like Sierra, etc. can be found just about anywhere online, West Marine, MercruiserParts.com, Go2Marine.com, even Ebay.

    For your own safety, as well as passengers, stay away from automotive parts with your engine. Yes they're cheaper, but is possibly destroying your Mariah and the potential risk for injury or maybe even something worse worth it? Personally, I'll always pay the extra $$ for marine parts.
    __________________
    Chris
    -1999 Mariah Z280 MCC, 7.4L MPI Bravo 3 DuoProp
    -2000 Mariah Shabah Z250 Limited Edition, 7.4L MPI, Bravo 1 (Sold, but not forgotten!)
    -Formerly known as ShabahZ250
    Reply With Quote
    Old 03-12-2012, 10:41 PM   #6
     
    DCB_MINDED's Avatar

    DCB_MINDED is currently offline
    Posts: 196
    Status: Admiral
    Join Date: Jun 2011
    Location: South Carolina
    Find me on the Map
    My Year: 1999
    My Model: Shabah 238
    My Engine: 5.7 Alpha1
    Gallery Images: 0


    Thanks: 0
    Thanked 12 Times in 11 Posts
    Send DCB_MINDED:
    a Private Message
     
    Default Re: Engine will not start

    Quote:
    Originally Posted by ShabahZ250 View Post
    Use only Marine parts... Don't use automotive parts, as they are not fire and spark protected. Mercruiser fuel pumps and OEM replacement parts from brands like Sierra, etc. can be found just about anywhere online, West Marine, MercruiserParts.com, Go2Marine.com, even Ebay.

    For your own safety, as well as passengers, stay away from automotive parts with your engine. Yes they're cheaper, but is possibly destroying your Mariah and the potential risk for injury or maybe even something worse worth it? Personally, I'll always pay the extra $$ for marine parts.
    I forgot to mention that part. O'Reilleys can get marine parts as well....
    Reply With Quote
    Old 03-12-2012, 11:07 PM   #7

    Chris B is currently offline
    Posts: 28
    Status: Silver Contributor
    Join Date: Jul 2011
    Location: South Louisiana
    Find me on the Map
    My Year: 1998
    My Model: Z260 MCC
    My Engine: 7.4L Bravo III
    Gallery Images: 0


    Thanks: 0
    Thanked 2 Times in 1 Post
    Send Chris B:
    a Private Message
     
    Question Re: Engine will not start

    Just got home from work and went out to work on it. Turned the key on and the warning buzzer sounded. Turned the key to start and if fired up like nothing is wrong. Shut it off. Turned key on again no buzzer. Engine just spins and does not start. Sounds like I have an electical problem not a fuel problem. Any ideas.
    __________________
    Chris B.
    1998 Z260 MCC
    7.4 MPI Bravo III
    Reply With Quote
    Old 03-12-2012, 11:53 PM   #8
     
    Hudson River Steve's Avatar

    Hudson River Steve is currently offline
    Posts: 190
    Status: Platinum Contributor
    Join Date: Jun 2010
    Location: Lower Hudson Valley
    Find me on the Map
    My Year: 1999
    My Model: Z280
    My Engine: 7.4L MPI Bravo3
    Gallery Images: 5


    Thanks: 1
    Thanked 27 Times in 27 Posts
    Send Hudson River Steve:
    a Private Message
     
    Default Re: Engine will not start

    Chris,
    The buzzer is a completely separate system from the fuel pump. It gets 12V from the ignition switch and a ground from either the low oil pressure switch or the low drive oil switch in the reservoir. My guess is you are having issues with your ignition switch or have bad contacts in the large circular connector that connects the engine to the boat harness. I would start by removing and connecting this connector multiple times to ensure that you are making good contact. It may also be the 50A circuit breaker on the engine. Happy hunting.
    __________________
    Hudson River Steve
    1999 Z280
    7.4 MPI, Bravo3
    Reply With Quote
    Old 03-13-2012, 12:55 AM   #9

    Chris B is currently offline
    Posts: 28
    Status: Silver Contributor
    Join Date: Jul 2011
    Location: South Louisiana
    Find me on the Map
    My Year: 1998
    My Model: Z260 MCC
    My Engine: 7.4L Bravo III
    Gallery Images: 0


    Thanks: 0
    Thanked 2 Times in 1 Post
    Send Chris B:
    a Private Message
     
    Default Re: Engine will not start

    Hi Steve,

    Just unplugged and plugged the connector a few times and that did not do any good. Ran out of daylight and the mosquitos were coming out so I called it a day. It has to be something electrical because when the buzzer works the engine starts. If the buzzer does not sound when the key is turned on the engine does not start. It turns over and has fire but no fuel. Its also strange all of the electonics work when the key is turned on. All of the gauges are live and the tach needle jumps even when the buzzer does not sound. I will try to study the wiring harness in the manual tonight and see what I can figure out and chase more wires tomorrow.

    I hate the thought of having to do anything with the fuel pump. From what I can see the engine would have to be pulled because I can not even touch it. I can reach the black box on top of it but can not touch the fuel pump. Hope it's a bad wire.
    __________________
    Chris B.
    1998 Z260 MCC
    7.4 MPI Bravo III
    Reply With Quote
    Old 03-13-2012, 05:26 PM   #10
     
    sdewitt84's Avatar

    sdewitt84 is currently offline
    Posts: 16
    Status: First Lieutenant
    Join Date: Dec 2011
    My Year: 2001
    My Model: 192 Sabath
    My Engine: 5.0
    Gallery Images: 0


    Thanks: 0
    Thanked 0 Times in 0 Posts
    Send sdewitt84:
    a Private Message
     
    Default Re: Engine will not start

    Found your problem......ITS only MARCH! try it in May !!!!!!!!!!
    Reply With Quote
    Reply

    Bookmarks




    Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools


    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    no start wcso909 Mercury MerCruiser 3 06-06-2011 05:32 AM
    Clicks but won't start! newbie Original Mariah Talk 4 06-02-2011 09:29 PM
    Hot start Hyperryd Mercury MerCruiser 2 06-25-2010 02:41 AM
    Boat won't start kgoo Original Mariah Talk 21 08-07-2009 06:25 PM
    No Start Question stevorat Sea Fox - Mariah Talk 3 07-12-2009 02:17 AM



    Forum Right Top
    Forum Left Bottom Forum Right Bottom
     
    Right Left
    Member Login
    Forgot password?
    Forum LeftForum Right

    About the Club
    Age of the Mariah Owners Club:

    Total Members: 10,433
    Total Threads: 9,188
    Total Posts: 54,203
    Find us on Facebook Follow us on Twitter Subscribe to Mariah Owners Club on YouTube
    There are 56 users
    currently browsing forums.
    Forum LeftForum Right

    Find us on Facebook
    Forum LeftForum Right

    Club Sponsors
    Right Sponsor





    Forum LeftForum Right
    Right Right
    Right Bottom Left Right Bottom Right