Want to get rid of the ads? Become a member by registering today.
The Mariah Owners Club

Forum Left Top

Welcome to the The Mariah Owners Club.


Bilge Pump

Mercury MerCruiser

Reply
 
Thread Tools
Old 06-27-2015, 02:07 PM   #1

mmckenzie6 is currently offline
Posts: 14
Status: First Lieutenant
Join Date: Jul 2012
Find me on the Map
My Year: 1995
My Model: 202 shabah
My Engine: 5.7 L Bravo I
Gallery Images: 0


Thanks: 0
Thanked 1 Time in 1 Post
Send mmckenzie6:
a Private Message
 
Default Bilge Pump

Bilge pump not working and I'm not getting any voltage on either the brown or brown/white wire.

Besides the fuse under the steering wheel, is there usually another one in-line somewhere?
Reply With Quote
  • Reply

    Bookmarks




    Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools


    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    Bilge Pump barry johnston Original Mariah Talk 4 04-16-2013 01:55 AM
    bilge pump dvoegele Original Mariah Talk 1 07-31-2012 01:08 AM
    Bilge pump alliedasset Boating 101 2 05-30-2012 02:36 AM
    Bilge Pump ROMFORD_NAVY Sea Fox - Mariah Talk 2 06-03-2011 01:22 PM
    bilge pump John Miller Original Mariah Talk 7 05-18-2009 07:25 PM



    Forum Right Top
    Forum Left Bottom Forum Right Bottom
     
    Right Left
    Member Login
    Forgot password?
    Forum LeftForum Right

    About the Club
    Age of the Mariah Owners Club:

    Total Members: 18,642
    Total Threads: 12,988
    Total Posts: 68,429
    Find us on Facebook Follow us on Twitter Subscribe to Mariah Owners Club on YouTube
    There are 170 users
    currently browsing forums.
    Forum LeftForum Right

    Find us on Facebook
    Forum LeftForum Right

    Club Sponsors
    Right Sponsor





    Forum LeftForum Right
    Right Right
    Right Bottom Left Right Bottom Right