Want to get rid of the ads? Become a member by registering today.
The Mariah Owners Club

Forum Left Top

Welcome to the The Mariah Owners Club.


4.3 vortec won't fire, help needed

Original Mariah Talk

Reply
 
Thread Tools
Old 04-18-2014, 12:57 PM   #21
 
Mariah1's Avatar

Mariah1 is currently offline
Posts: 140
Status: Admiral
Join Date: Feb 2012
Location: Eclectic, AL
Find me on the Map
My Year: 1993
My Model: Shabah Z198
My Engine: 4.3 Alpha1
Gallery Images: 9


Thanks: 0
Thanked 9 Times in 9 Posts
Send Mariah1:
a Private Message
 
Default Re: 4.3 vortec won't fire, help needed

Hope to see you on the lake this summer


Sent from my iPad using Tapatalk
Reply With Quote
  • Old 04-18-2014, 01:28 PM   #22
     
    gahooligan's Avatar

    gahooligan is currently offline
    Posts: 405
    Status: Admiral
    Join Date: Jul 2013
    My Year: 1999
    My Model: 202
    My Engine: 5.7l
    Gallery Images: 0


    Thanks: 57
    Thanked 29 Times in 27 Posts
    Send gahooligan:
    a Private Message
     
    Default Re: 4.3 vortec won't fire, help needed

    So now we are down to the signal for the module. I am not familiar enough with the 4.3 to know of it has a hall effect in the distributor or if it has a crankshaft position sensor.. hopefully someone will chime in. If not I'll see what a Google search reveals.

    Sent from my HTC0P3P7 using Tapatalk
    Reply With Quote
    Old 04-22-2014, 08:26 PM   #23

    Budsybill is currently offline
    Posts: 22
    Status: First Lieutenant
    Join Date: Nov 2013
    Location: Birmingham, AL
    My Year: 2001
    My Model: 180 diablo
    My Engine: 4.3 alpha one
    Gallery Images: 0


    Thanks: 3
    Thanked 0 Times in 0 Posts
    Send Budsybill:
    a Private Message
     
    Default Re: 4.3 vortec won't fire, help needed

    Hey gahooligan, so still have the same problem. Over the weekend
    I changed the coil, no help. So in the next couple of days Im
    gonna change the ignition sensor in the distributor. Anything else
    you can think of? Thanks for all your input.
    Reply With Quote
    Old 04-22-2014, 08:28 PM   #24
     
    gahooligan's Avatar

    gahooligan is currently offline
    Posts: 405
    Status: Admiral
    Join Date: Jul 2013
    My Year: 1999
    My Model: 202
    My Engine: 5.7l
    Gallery Images: 0


    Thanks: 57
    Thanked 29 Times in 27 Posts
    Send gahooligan:
    a Private Message
     
    Default Re: 4.3 vortec won't fire, help needed

    No. The pickup in the distributor sounds like a wise choice. You have verified power into it and have changed everything else at this point it seems. You are positive you have no spark at the plugs , cap and coil?? If so it sounds like a good call.

    Sent from my HTC0P3P7 using Tapatalk

    Last edited by gahooligan; 04-22-2014 at 08:40 PM.
    Reply With Quote
    Old 04-24-2014, 01:31 PM   #25

    Budsybill is currently offline
    Posts: 22
    Status: First Lieutenant
    Join Date: Nov 2013
    Location: Birmingham, AL
    My Year: 2001
    My Model: 180 diablo
    My Engine: 4.3 alpha one
    Gallery Images: 0


    Thanks: 3
    Thanked 0 Times in 0 Posts
    Send Budsybill:
    a Private Message
     
    Thumbs up Re: 4.3 vortec won't fire, help needed

    Alright, GaHooligan I changed pickup in the distributor
    and still no luck. I'm gonna go back to the ignition and
    safety switch one more time and if that doesn't do it. I'm
    throwin in the towel and taking it to the shop. On a bright
    note pretty much all my electronic components have been
    replaced new!
    Thanks again!
    Reply With Quote
    Old 05-22-2014, 08:58 PM   #26

    Budsybill is currently offline
    Posts: 22
    Status: First Lieutenant
    Join Date: Nov 2013
    Location: Birmingham, AL
    My Year: 2001
    My Model: 180 diablo
    My Engine: 4.3 alpha one
    Gallery Images: 0


    Thanks: 3
    Thanked 0 Times in 0 Posts
    Send Budsybill:
    a Private Message
     
    Default Re: 4.3 vortec won't fire, help needed

    Alright guys, I'm happy to inform everyone after 3 weeks and 2 days in the shop I've finally
    got my boat back and ready for the water. Some of you may recall, I was having a problem
    getting the engine to fire. after changing several items I finally tried to change the pickup on the
    distributor but while doing so, I damaged the wheel on the top of the distributor. So basically I fixed a
    problem and created another. :/ service tech went back with a MSG distributor, much larger than the previous
    one I had. Cost $324 with labor and part I thought that was fair. Thanks again for all the help everyone
    provided.
    Reply With Quote
    Old 05-22-2014, 09:30 PM   #27
     
    ColoradoDiablo's Avatar

    ColoradoDiablo is currently offline
    Posts: 3,007
    Status: Platinum Contributor
    Join Date: Oct 2011
    Location: Poncha Springs , CO
    Find me on the Map
    My Year: 1992
    My Model: Diablo 180 I/O
    My Engine: 4.3LX Alpha I
    Gallery Images: 16


    Thanks: 4
    Thanked 181 Times in 175 Posts
    Send ColoradoDiablo:
    a Private Message
     
    Default Re: 4.3 vortec won't fire, help needed

    Glad to hear you got her running.
    Now you can kick back and have some fun!!
    Reply With Quote
    Old 05-22-2014, 11:28 PM   #28
     
    gahooligan's Avatar

    gahooligan is currently offline
    Posts: 405
    Status: Admiral
    Join Date: Jul 2013
    My Year: 1999
    My Model: 202
    My Engine: 5.7l
    Gallery Images: 0


    Thanks: 57
    Thanked 29 Times in 27 Posts
    Send gahooligan:
    a Private Message
     
    Default Re: 4.3 vortec won't fire, help needed

    Awesome. At least know what the problem was and got a lot better part installed to boot! Now go enjoy your boat!

    Sent from my HTC0P3P7 using Tapatalk
    Reply With Quote
    Reply

    Bookmarks




    Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools


    Similar Threads
    Thread Thread Starter Forum Replies Last Post
    4.3 vortec or non-vortec chevybar Mercury MerCruiser 19 11-21-2012 02:18 AM
    Fire port in the stern seat storage area? Reulandjr Original Mariah Talk 1 06-29-2011 11:36 AM
    Wanted: WANTED ! 4.3 Vortec marine engine L&K's Z 190 Shabah Mariah Parts For Sale & Wanted 3 06-03-2011 08:27 PM
    4.3L Vortec jetscat7 Mercury MerCruiser 9 02-12-2010 05:26 AM
    Fire Port jmills224 Original Mariah Talk 10 04-08-2008 10:16 PM



    Forum Right Top
    Forum Left Bottom Forum Right Bottom
     
    Right Left
    Member Login
    Forgot password?
    Forum LeftForum Right

    About the Club
    Age of the Mariah Owners Club:

    Total Members: 17,347
    Total Threads: 12,592
    Total Posts: 67,357
    Find us on Facebook Follow us on Twitter Subscribe to Mariah Owners Club on YouTube
    There are 166 users
    currently browsing forums.
    Forum LeftForum Right

    Find us on Facebook
    Forum LeftForum Right

    Club Sponsors
    Right Sponsor





    Forum LeftForum Right
    Right Right
    Right Bottom Left Right Bottom Right